易洁仓库管理用来做什么？

易洁仓库管理是一个非常棒的仓储管理软件，您可以不用离开计算机就可以管理不同地点的多个仓库。是否曾经需要用纸记录货物的出入库？是否曾经需要到仓库去统计货物？是否曾经需要奔波于多个仓库之间？是否曾经应无法时时了解货物的库存情况而出现货物的短缺？现在，您可以随时进行单据的出入库，无需使用纸和笔。您甚至可以脱离实际的仓库。只要登录到易洁仓库管理，这样，点击几下就可以将仓库货物的情况展现在您的眼前，一切都变得如此简单。

易洁仓库管理软件非常小巧、简洁、易用，并以图表和流水账的形式动态的展现库存情况，甚至没有必须安装的软件，同时以功能专注为目标,摒弃繁杂的财务结算功能,将库存数量管理以最简单的形式直接体现,因此十分适合中小企业。我们相信，您一定会喜欢易洁仓库管理。事实上，我们认为您会非常喜欢它，好像知心朋友在身边。

易洁仓库管理是以货位为基本单位，采用现代物流技术，将业务流程里的货物统一的集中在仓储，同时进行统一配送的货物管理软件。您可以用该软件进行仓库货物的数据导入、货物管理、单据的出入库、报表统计、打印、数据检索、数据库维护等操作。

立即购买！这样，您可以根据自己的需要，来对易洁仓库管理进行使用。

易洁仓库管理拥有完善的数据导入、数据库的备份和恢复系统, 是您在使用易洁仓库管理时无忧无虑,轻松管理您的仓库。


易洁仓库管理版本

易洁软件希望客户更多地去下载试用，了解易洁的理念——用简洁创造效率！

对于易洁仓库管理3.X.X版现为收费版本，针对不同的用户群体，现在具以下版本：

网络版——同时能够提供给多台电脑联网使用，数据共享，并操作各项软件功能。

标准版——安装在一台电脑（固定电脑模式），为单个客户提供各项软件功能。

加密狗版——不受安装电脑的限制，插上USB型加密狗即可使用，为单个客户提供各项软件功能。

移动版——无需在电脑上安装易洁仓库管理软件（软件、数据、智能U盘三者集合一身），无需注册，即插即用，并让单个客户提供各项软件功能。


创建出入库单据

出入库单据中的精灵

当您在操作出入库单据过程，有没有发现某些货物存在着出入库的关系，他们时而一起出库，时而一起入库，为了方便大家的操作，我们创建了组合货物的管理理念，让伴随出入库的货物通过模板的方式联系在一起，在出入库单据时去调用模板来完成出入库单据的创建，真正让繁琐的出入库单据操作简单化，从而为您轻松搞定出入库！

以下是创建组合货物的步骤：

(1).创建组合货物管理

1．在工具菜单里，点系统参数，点到组合货物

2．点“+”来创建组合货物模板

注释：将关联的货物组合到一起，适合套出入库

名称：输入组合货物模板的名称

描述：改模板的备注信息

3．填写好以后，点“确定”按钮

(2).运用组合货物

1．在工具栏里，点击“新建”下拉菜单，选择“出/入库单”，打开入库单窗体

2．填写出/入库单据的相关信息

3．点击“添加组合货物”按钮

注释：在组合货物里输入出/入库的数量，及采用的哪个模板

4．填写数量后，双击选择后的组合货物模板，来完成组合货物的添加

4．如果还有其他的货物要添加可再继续添加

5．填写完后单击“保存并关闭”，或者“保存并新建”再继续添加


创建出入库单据

货物价格方式设置

当您在对仓库进行出入库操作时，您是否会想到，当前出入库货物的成本价是多少，当前仓库中积压了多少金额的货物，易洁为您提供了多种计算货物价格的方式，从而为您轻松松松地获取货物成本价格和金额数！

以下是设置货物价格方式的步骤：

(1).设置为初始价格为最终货物的出入库参考价格

1．进入系统参数界面，点到系统设置

2．将“启用入库时货物价格自动加权平均”的勾去掉

3．点击“确定”按钮

4．选中货物右键或者新建货物，进入到“编辑货物资料”，将该界面上的参考价格填上货物的实际价格(默认为0.00)

注释：由于选择了不启动入库加权平均算法，所以该货物的“平均价/成本价”这栏将是0

5．填写好以后，点“保存并关闭”或者“保存并新建”按钮

(2).加权平均算法

1．进入系统参数界面，点到系统设置

2．将“启用入库时货物价格自动加权平均”的勾上

3．点击“确定”按钮

4．如果该货物有初始库存，且存在价格，则必须在参考价格上填写好货物的初始价格，否则自动加权平均算法则不准确

注释：由于选择了启动入库加权平均算法，所以该货物的初始库存和参考价格一旦输入且发生了出入库后是不允许再修改的，否则将导致库存金额及单价的异常

5．填写好以后，点“保存并关闭”或者“保存并新建”按钮


创建出入库单据

库存结转和数据清理

当您在对仓库进行了多次操作以后，会产生许许多多单据，如果您想对这些数据进行清理或者想对仓库进行初始化操作时，您可以采用该功能来瞬时完成对仓库数据的库存结转和数据清理

以下是操作库存结转和数据清理方式的步骤：

(1). 库存结转

1．点菜单栏上的工具，选择“库存结转和数据清理”进入到库存结转界面

注释：一旦进行完了库存结转作将无法再撤销，因此，请在操作之前对软件数据先做备份。库存结转后，软件会直接退出。

2．选择您所需要对数据操作的时间点(即该时刻就是您所要对仓库数据的库存结转的时刻点)，该时刻点(包括选中这天一直以前）为截止日期。

3．点“开始结转”按钮，首先会完成货物的成本价核算，对其精度进行调整，结束后会弹出对话框，如下:

如果该时刻选择否(Y)，将不进行单据结转操作，程序退出库存结转功能。(相当于只是做了一次成本价的精度校准)

如果该时刻选择是(Y)，将进行单据结转操作。(结转之后，将货物的当前库存设置到初始货位上，单据清空)

(2). 数据清理

1．点菜单栏上的工具，选择“库存结转和数据清理”进入到数据初始化界面。

2．勾选“清除所有业务数据”或者“清除所有数据”，假如在“清除所有业务数据”时需要对货物的初始库存清零，则把“并且重置所有货物的初始库存为零”勾选中。

3．点“初始化数据”按钮，来完成数据清理。

备注：
清除所有业务数据 | 对仓库的单据数据进行清除处理，假如不选中“并且重置所有货物的初始库存为零”，那么初始化数据后，该货物的初始库存都存在
并且重置所有货物的初始库存为零 | 对仓库的单据数据进行清除处理，并且初始化数据后，该货物的初始库存都为0
清除所有数据 | 将仓库中任何数据都清除掉，使仓库数据清空


下载易洁仓库管理

要使用易洁仓库管理，您需要 Windows 2000、Windows XP（Home 和 Pro）或 Windows Server 2003。网络版您还需要SQL Server 2000，单机版需要ACCESS数据库。

可下载的易洁仓库管理版本目前和 Macintosh 或 Linux 系统不兼容。我们希望将来能够支持更多的操作系统。

下载数据量大约只有 2 MB，使用宽带只需几秒钟，使用一般的调制解调器大约需要 3 分钟

请点击这里下载易洁仓库管理V3版！


安装指南

我们在此特此申明，感谢您选择易洁软件！

1．安装易洁仓库管理V3之前的必备环境

1)．易洁仓库管理V3使用SQL Server为数据库服务器，您必须先安装好SQLServer服务器，推荐使用SQLServer2000。

2)．推荐使用Windows 2000 advance Server或者Windows XP操作系统。

2．SQL Server 2000的安装

1)．对于安装Windows XP、Windows NT操作系统等的请安装SQL Server 2000个人版

2)．对于安装Windows 2000 Server、Windows 2000 advance Server 、Windows Server 2003操作系统等的请安装SQL Server 2000企业版

推荐：安装易洁仓库管理V3网络版数据库的操作系统请您采用Windows 2000 advance Server,客户端的操作系统请您采用Windows XP

3．易洁仓库管理V3 的安装

1)．运行 易洁仓库管理V3 的安装程序，选择合适的安装目录，安装即可。对于免安装版本，直接解压到合适目录，然后创建EJayV3App.exe的快捷方式。

a．点击“下一步”按钮，输入您SQLServer服务器的IP地址

b．点击“下一步”按钮，输入您SQLServer服务器的登录名，比如“sa”

注意：登录的帐户需要具有创建数据库的权限

c．点击“下一步”按钮，输入和上一个登录名相对应的登录密码。

d．点击“下一步”按钮，数据库安装程序会进行初始化工作。

e．数据库初始化完毕后，会提示“是否导入演示数据”，首次使用时，推荐导入。

2)．首次运行 易洁仓库管理V3 时，需要初始化数据库。

4．数据资料的导入

1)．对于原易洁仓库管理用户，您可以直接从早期版本导入货物资料和客户资料。

启动易洁仓库管理V3，点击“工具”菜单下的“数据导入”，然后选择从“易洁仓库管理2.X导入资料”，然后选择要导入的文件（Lockdata.dll或者*.EJBAK）即可完成从2.X版本导入数据

2)．对于从Excel文件导入数据，方法同上，在导入数据源里选择“从Excel文件导入货物资料”，具体操作请参见“易洁仓库管理V3 - 使用手册”。


登录易洁仓库管理

每次启动 Windows 时，点击桌面易洁仓库管理的快捷键；登录屏幕出现时，请输入易洁仓库管理的用户名和密码；然后，单击"确定"进行连接。

以后，每当您想登录易洁仓库管理时，还可以按照以下步骤操作：

1.单击“开始”菜单并突出显示“程序”

2.选择“易洁仓库管理”

3.单击“EJayV3App”

4.输入用户名和密码进行登录

备注：数据初始化安装后，用户名为admin、密码为空

为方便用户提供了保存登录信息、记录密码选择功能


创建用户权限

在系统默认用户admin的权限下，用户可以根据自己的需要来创建不同权限的使用人员。

以下是创建用户权限的基本资料的步骤:

1．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

2．单击左边“用户管理”下的“用户管理”，右边得到用户列表

3．点击“+”图标，便可得到如下

基本信息
用户名 | 填写用户登陆的名字
全名 | 填写用户的全名
描述 | 填写对用户名的描述
新密码 | 填写设置用户登陆的密码
确认密码 | 再次填写设置用户登陆的密码
用户角色 | 选择用户的角色（目前默认了四种角色，但用户可以根据需要进行修改）
权限信息
用户管理 | 对系统中用户的管理权限
单据创建 | 对软件中创建单据的权限
单据编辑 | 对软件中单据修改的权限
单据删除 | 对软件中单据删除的权限
货物创建 | 对软件中货物创建的权限
货物资料编辑 | 对软件中货物资料修改的权限
货物删除 | 对软件中货物删除的权限
公司创建 | 对软件中公司创建的权限
公司资料编辑 | 对软件中公司资料修改的权限
公司删除 | 对软件中公司删除的权限
仓库创建 | 对软件中仓库创建的权限
仓库编辑 | 对软件中仓库修改的权限
仓库删除 | 对软件中仓库删除的权限
货位创建 | 对软件中货位创建的权限
货位编辑 | 对软件中货位修改的权限
货位删除 | 对软件中货位删除的权限
词典条目添加 | 对软件中词典条目创建的权限
词典条目编辑 | 对软件中词典条目修改的权限
词典条目删除 | 对软件中词典条目删除的权限
数据备份 | 对软件中数据资料备份的权限
数据恢复 | 对软件中数据资料恢复的权限
系统设置 | 对软件中系统参数设置的权限
数据导入 | 对软件中外部数据导入的权限
导出到Excel | 对软件中查询到的数据导入到Excel的权限
打印 | 对软件中打印的权限
价格查看 | 对软件中价格查看的权限
组合货物管理 | 对软件中组合货物管理的权限

备注:您在更改过用户权限信息后，必须退出软件重新登陆，否则，更改的用户权限将不能实现。


添加货物类别

以下是添加货物类别的步骤:

方法一

1．在“导航窗格”中选择“货物”浏览区域

2．选择要添加货物类别的上层类别

3．点击“新建类别”

方法二

1．在“货物”浏览区域里，选中你要添加货物类别的上层类别

2．然后点右建，选择“新建类别”

备注：
默认焦点 | 在货物浏览区里，系统默认焦点为“全部货物”
默认类别名 | 新增一个货物类别，系统默认命名为“新建类别”


添加/导入货物基本资料

(1). 添加货物基本资料

在您已经添加好的货物类别下，创建货物基本资料

以下是添加货物基本资料的步骤:

方法一

1．“货物”浏览区域内，选中要添加货物资料所在的货物类别

2．单击右键，选择“新建货物”

捷径备注:您可以通过 Ctrl+C 来复制货物资料，然后通过 Ctrl+V 粘贴到对应选中的货物类别里去，再进行修改完成添加。

3．填写货物的相关资料信息

基本信息
编号 | 由系统自动生成的货物唯一编号
名称 | 货物的名称
类别 | 货物的类别属性
规格 | 一般用来记录货物的型号
单位 | 货物的计算单位
扩展信息
参考价格 | 当前货物在仓库中的初始设置单价
初始库存 | 当前货物在仓库中的货位库存量
平均价/成本价 | 当前货物在仓库中的平均或者加权移动单价
警戒库存 | 当货物库存低于这个值时，系统将给出警报
备注 | 货物的备注信息

4．填写完后单击“保存并关闭”，或者“保存并新建”再继续添加

方法二

1．在工具栏里，点击“新建”下拉菜单，选择“货物”。或者在“导航窗格”中选择“货物”浏览区域，然后直接点击“新建货物”。

2．填写货物的相关资料信息

3．填写完后单击“保存并关闭”，或者“保存并新建”再继续添加

备注：
类别 | 类别中默认为你选择添加时，所在的类别焦点
单位 | 在单位的下拉框里选择
初始库存 | 可得到货物多库存编辑，来完成库存的货位和数量的编辑，默认为默认仓库中的默认货位

(2). 导入货物基本资料

为了您的方便，我们建议货物的基本资料由导入操作来完成

以下是导入货物基本资料的步骤:

1. 对于导入易洁仓库管理2.X版的数据资料

1). 点击菜单栏上的“工具”，在下拉框内选择“数据导入”

2). 选择“从易洁仓库管理2.X导入资料”，单击“下一步”

3). 点击“浏览”选择要导入的文件（Lockdata.dll或者*.EJBAK）,单击“下一步”

4). 导入成功，点击“完成”退出

2. 对于导入Excel文件的货物资料

1). 点击菜单栏上的“工具”，在下拉框内选择“数据导入”

2). 选择“从Excel文件导入货物资料”，单击“下一步”

3). 点击“浏览”选择要导入的文件（Excel文件）,单击“下一步”

4). 预览读入的部分记录，单击“下一步”

5). 依次选择“目标字段”与“源字段”的对应关系，完成后再单击“下一步”

6). 导入成功，点击“完成”退出

备注：
2.X版导入数据 | 从该旧版本导入时，其出入库记录无法被导入
Excel数据导入 | 要符合一定的格式


创建出入库单据

轻松搞定！…简洁、明了、快速的单据操作，能让您更快更好地来完成对仓库的管理。

以下是创建出/入库单据的步骤：

方法一

1．在工具栏里，点击“新建”下拉菜单，选择“出/入库单”，打开入库单窗体

2．填写出/入库单据的相关信息

单据号新增了自定义功能，如果用户不填写，将按工具菜单栏里的系统参数定义的单据格式号来命名。

单据号用户自定义了，将按用户自己填写的单据号来保存。

备注:
1．对于要删除单据里多余的明细，可以直接选中单据表中货物的名称，点后面的删去按钮即可

2．在选择公司的窗体中，如果未找到该公司名称，直接在名称中输入该公司名，则系统将为您自动完成该公司的创建

3．对于在单据弹出货物资料界面里，如果未能找到该货物可以直接点击该界面上的“添加新货物”，来完成做新货物的资料添加

4．对于在单据弹出货物资料界面里，如果该货物有多个仓库，则可以通过选择存放地下拉框来选择相应的出入库货物位置

单号 | 由系统自动生成的单据唯一编号
类型 | 出/入库单的类型
供应商 | 出/入库货物的厂商
原单据号 | 原始的单据号
开单日期 | 出/入库单据的创建日期
经办人 | 出/入库单据的创建人
备注 | 出/入库单据的其他备注信息
添加组合货物 | 出/入库单据的货物进行组合来出库
名称 | 通过点击“点击这里添加货物”，来选择出/入库货物名称，并自动填入规格、单位、数量、单价、货位及金额
数量 | 单击该货物所在数量的格子，进行该货物数量的录入
单价 | 单击该货物所在单价的格子，进行该批货物单价的录入

3．对于多种货物可以按某种已经设置好的组合进行一起出库的话，可点击“添加组合货物”按钮，选择某种组合及数量来完成对货物的输入

4．填写完后单击“保存并关闭”，或者“保存并新建”再继续添加

方法二

1．直接点击工具栏上的“出/入库”，弹出出/入库对话框

2．填写出/入库单据的相关信息

3．填写完后单击“保存并关闭”，或者“保存并新建”再继续添加


基本数据查看

哇，一目了然…易洁仓库管理提供给您的是简洁、易用，同时采用图形化的数据浏览方式，使您更好的完成基本数据的查看。

以下是基本数据查看的步骤：

1．通过“导航窗格”中四个窗格的选择，来分别得到“货物”浏览区、“单据”浏览区、“公司”浏览区和“货位”浏览区

2．在各个浏览区内，选中树的结点，便可得到相应浏览区中的数据信息

备注:
1．在该主界面的状态栏上有显示整个仓储的总仓库总金额

2．当您首次登陆到该主界面上时，系统会自动提示仓库内是否有库存警戒报告，您可以通过点击提示来查看

3．通过点击货物列表字段来完成自动排序


货物管理

如果您想条理、简洁的管理好仓库，那么对货物管理是非常重要的一环，请您多加注意！

导航窗格：易洁仓库管理主窗口左边的列，其底端中有“货物”、“单据”、“公司”、“货位” 四个浏览窗格，并在每个窗格中包含文件夹或条目。单击文件夹或树节点可以显示文件夹中的条目和信息。

(1).货物信息查看

在导航窗格中点击“货物”，并在货物浏览区域内，单击货物列表里的“货物类别”文件夹，在窗体右边的“货物列表”里，即可得到该类别里的所有货物基本资料。

通过双击“货物列表”里的某一个货物或者在“货物”浏览区域内点击某一个货物，窗体右边将展现出跟货物发生关系的所有出入库“单据列表”，再点击某一个“单据”，便可得到“单据的详细信息列表”及当前库存分布情况。

(2).添加货物类别

(3).添加/导入货物资料

(4).货物多货位库存编辑

在货物浏览区域内，右键“货物类别”文件夹里的某一个货物基本资料，并选择“编辑货物资料”，然后在货物编辑资料的窗口里，点击初始库存内的按钮，便可得到“货物多货位库存编辑”。

备注：
添加 | 对该货物添加或者分配新的货位
更改 | 对该货物的某一个货位进行更改
删除 | 对该货物的某一个货位进行删除（但默认货位不允许被删除且必须有一个默认货位）
设为默认货位 | 对该货物的默认货物进行更改设置（默认货位则是为创建出入库单据里的货物货位的默认）


单据

轻松搞定！…简洁、明了、快速的单据操作，能让您更快更好地来完成对仓库的管理。

创建出入库单据


报表

一旦仓库管理里有了货物，那必然需要对仓库中的货物进行统计管理，而报表是最为常用的一种体现方式。易洁仓库管理为您提供了月汇总报表、出入库明细报表以及库存警告报表。

(1).月汇总报表

以下是得到月汇总报表的步骤：

1．点击“菜单栏”上的“报表”，在下拉框内选择“月汇总报表”，弹出报表中心里的月报表汇总对话框

2．在“仓库”的下拉框中选择仓库

3．在年和月的下拉框中选择你要汇总的时间

4．根据实际需要勾选“按任意日期统计”

5．根据实际需要勾选“隐藏本月无出入库的货物”

6．单击“类别”，在弹出的“选择类别”窗体中，选择你要统计的类别

7．点击“开始统计”，得到月汇总报表信息

8．直接“打印浏览”打印或“导出Excel”

(2).出入库明细报表

以下是得到出入明细报表的步骤：

1．点击“菜单栏”上的“报表”，在下拉框内选择“出入库明细报表”，弹出报表中心里的出入明细报表对话框。

2．在“仓库”的下拉框中选择仓库

3．在“开始时间”和“结束时间”的下拉框里选择相应的时间

4．单击“类别”，在弹出的“选择类别”窗体中，选择你要统计的类别

5．点击“开始统计”，得到出入库明细报表信息

6．直接“打印浏览”打印或“导出Excel”

(3).库存警告报表

以下是得到库存报警报表的步骤：

1．点击“菜单栏”上的“报表”，在下拉框内选择“库存报警报表”，弹出报表中心里的库存报警表对话框

2．点击“开始统计”，得到库存报警报表信息

3．直接“打印浏览”打印或“导出Excel”

(4).库存盘点报表

以下是得到库存报警报表的步骤：

1．点击“菜单栏”上的“报表”，在下拉框内选择“库存报警报表”，弹出报表中心里的库存报警表对话框

2．通过下拉框来选择盘点的仓库

3．点击“开始统计”，得到库存报警报表信息

4．直接“打印浏览”打印或“导出Excel”

备注：
仓库 | 在系统默认中为默认仓库
类别 | 在系统默认中为全部类别


数据检索

易洁仓库管理为您提供了强大的查询功能，使您简洁、快速地查询与之相关的信息。

以下是数据检索的步骤:

1．点击“菜单栏”上的“查询”，在下拉框内选择“高级查询”，弹出高级查询对话框

2．点击“查询”的下拉框，选择需要查询的项目

1）选择“货物”

关键字 | 输入货物查询的关键字
类别 | 选择货物所在的类别
仓库 | 货物所在的仓库
库存 | 货物库存的数量如果是“特殊库存”，则填入相关库存信息,默认为无限制
单价 | 货物的单价如果是“特殊单价”，则填入相关单价信息,默认为无限制

2）选择“单据”

关键字 | 输入单据查询的关键字
单据类型 | 选择单据所在的类型
时间 | 单据的时间如果是“特殊时间”，则需选择开始时间和结束时间
相关公司 | 与单据相关的公司名称
经办人 | 单据的经办人

备注:
1．将启用详细单据打印的复选框打上钩后，点击“打印”则开始单据详单打印

3）选择“客户/供应商”

关键字 | 输入客户/供应商的关键字
类型 | 选择客户/供应商的类型
邮编 | 客户/供应商的邮编如果选择的是“特殊邮编”，则需填入邮编信息

3．点击“开始搜索”，得到查询信息

4．通过点击“打印浏览”，对查询得到的信息进行打印
备注:
货物类别 系统在默认环境下为全部类别


资源管理

易洁仓库管理提供给了您一项资源管理的功能，其作用是保存仓库里包含的一些基本信息，如：系统参数设置、用户管理、资料等。

(1).系统参数设置

以下是系统参数设置的步骤：

1．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

备注:更改规则时，请确保规则中还有顺序号，否则系统无法保证编号唯一

2．设置系统参数

常规设置
小数位数 | 在系统中所使用的小数位数
启用入库时货物价格自动加权平均 | 在系统中是否使用入库时货物价格自动加权平均
编号生成规则
货物编号 | 设置货物编号的规则,字符串间用“+”
单据编号 | 设置单据编号的规则,字符串间用“+”

3．单击“确定”按钮

4．单击“刷新”按钮，来更新界面信息

(2).用户管理

易洁为了给您提供更合理、科学的仓库管理控制，对使用者采用了权限管理，做到分工明确、岗位到人的目的。

以下是用户管理的步骤：

1．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

2．单击左边“用户管理”下的“用户管理”，右边得到用户列表

备注:用户更改后，需要注销重新登录才有效

该按钮为添加用户

该按钮为删除用户

该按钮为修改用户权限

(3).资料

易洁为您提供了仓库、货位、供应商以及客户的基本资料管理，让人条理清晰。

1．仓库

以下是仓库资料管理的步骤：

1)．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

2)．单击左边“资料”下的“仓库”，右边得到仓库列表

该按钮为添加仓库

该按钮为删除仓库

该按钮为修改仓库属性

2．货位

以下是货位资料管理的步骤：

1)．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

2)．单击左边“资料”下的“货位”，右边得到货位列表

该按钮为添加货位

该按钮为删除货位

该按钮为修改货位属性

3．供应商

以下是供应商资料管理的步骤：

1)．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

2)．单击左边“资料”下的“供应商”，右边得到供应商列表

该按钮为添加供应商

该按钮为删除供应商

该按钮为修改供应商属性

4．客户

以下是客户资料管理的步骤：

1)．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

2)．单击左边“资料”下的“客户”，右边得到客户列表

该按钮为添加客户

该按钮为删除客户

该按钮为修改客户属性

5．组合货物

以下是组合货物管理的步骤：

1)．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

2)．单击左边“资料”下的“组合货物”，右边得到组合货物模板列表

该按钮为添加组合货物模板

该按钮为删除组合货物模板

该按钮为修改组合货物模板

(4).词典管理

以下是词典管理的步骤：

1．点击“菜单栏”上的“工具”，在下拉框内选择“系统参数”，弹出系统参数对话框

2．单击左边“词典管理”下的“词典管理”，右边得到条目类别列表

3．选择“条目类别”中的某一行类别，便可得到该类别的相关条目列表

备注:词典中的改动，需要重新启动应用程序才有效

该按钮为向上移动条目

该按钮为向下移动条目

该按钮为添加条目

该按钮为删除条目

该按钮为修改条目属性


数据导入

您可以在易洁仓库管理（V3.x.x版本）中对Excel和V2.x版本的基本资料进行导入，瞬时完成，做到数据的准确性和唯一性。为了您的方便，我们建议货物的基本资料由导入操作来完成。

1．对于导入易洁仓库管理2.X版的数据资料（从易洁2.X版本升级）

2．对于导入Excel文件的货物资料


数据维护

易洁仓库管理拥有完善数据库的备份和恢复系统, 是您在使用易洁仓库管理时无忧无虑,轻松管理您的仓库数据信息。

(1).备份数据库

以下是备份数据库的步骤：

1．点击“菜单栏”上的“工具”，在下拉框内选择“备份数据库”，弹出备份数据库对话框

备注:备份时选择或者设定的文件存在于数据库所在的机子上，而非本地计算机

2．点击“浏览”按钮，弹出备份设备位置对话框

3．在“文件夹”表中，选择备份文件所需存放的文件夹

4．在“文件名”输入框中，输入备份文件的名称

5．单击“确定”按钮

6．再单击“执行”按钮，完成备份数据库

(2).恢复数据库

以下是恢复数据库的步骤：

1．点击“菜单栏”上的“工具”，在下拉框内选择“恢复数据库”，弹出恢复数据库对话框

备注:恢复数据库前需终止所有的客户端程序，防止意外的数据丢失

2．点击“浏览”按钮，弹出恢复设备位置对话框

3．在“文件夹”表中，选择所需要恢复的备份文件

4．单击“确定”按钮

5．再单击“执行”按钮，完成恢复数据库


打印

想随时轻轻松松吗？想得到操作后的结果吗？…易洁仓库管理为您提供了灵活多样的打印方式及完善的报表中心报表中心打印功能，尽可能做到各取所需。

(1).单据详单打印

通过“高级查询”界面上的单据，通过点击搜索按钮，再将复选框钩上，最后点击“打印浏览”或者“打印”来完成。

(2).报表打印

当您通过导航窗格里的“货物”、“单据”、“公司”和“货位”四个浏览区进行相关数据查看时，可以随时点击工具栏里的打印按钮，对查看到的结果进行打印。

您在运用“菜单栏”上的“报表”功能进行统计结果或者汇总后，点击“打印浏览”，完成“打印”


键盘精灵

易洁仓库管理为您提供以拼音码为基础的快捷查询系统。

在主界面上，直接输入任意字符，会弹出键盘精灵，可以查询货物，也可以直接通过键盘精灵来进行出入库、查询操作

如下：输入“SM”，键盘精灵会给出所有“SM”拼音缩写开头的货物列表，用键盘上下键直接选择即可。

如下：输入“C”，键盘精灵除了给出货物列表之外，还给出“出库”和“查询”的功能快捷码，选择“出库”可以直接进行出库操作


常见问题(FAQ)

1．SQL Server 数据库连接不成功问题

请检查您SQLServer数据库所在机器的IP地址是否变动，如有变动，请打开“易洁仓库管理V3”安装目录，然后打开GlobalConfig.ini文件，修改其中的IP地址。

或者运行 SQL SERVER 的服务器网络实用工具，在 “ 常规 ” 页面 “ 启用协议选择“TCP/IP” ，点击“属性”，将默认的端口设为1433，点击确定，在“常规”页面再点击“确定”，提示重新启动SQLSERVER ，将SQL SERVER 服务重新启动。

或者你没有更新SQL Server 2000 SP4补丁包，安装好更新包后重新启动电脑。

2．SQL SERVER 2000 安装失败解决办法

1)．删除以前SQL的安装目录

2)．删除注册表相关内容

运行regedit.exe,找到HKEY_LOCAL_MACHINE--〉SOFTWARE--〉Microsoft--〉 Windows --〉CurrentVersion--〉Setup，删除这里的 ExceptionComponents 项，关闭注册表，重启机器后安装sql server。

3．软件出现运行时错误

修改Windows区域设置。打开Windows控制面板，单击“区域选项”，打开“日期”卡片，设置短日期格式为“yyyy-MM-dd”。

4．运行时出现“从字符串转换为 datetime 时发生语法错误”提示

因为操作系统的时间格式不合适。解决方法：控制面板－－区域和语言选项－－把时间设置为24小时格式。具体方法:自定义--时间--时间格式:H:mm:ss，如果还出现上面的错误，删除“上午符号”和“下午符号”。

5．关于易洁仓库管理软件试用版

易洁仓库管理软件提供免费下载试用，用户先试用满意后再购买，软件可免费试用一段时间，试用期间有数据量的限制。软件试用数据量超过限制后，需要购买才能继续使用。用户购买后，仅需输入注册码进行注册，试用期间的数据不会丢失，您可放心下载试用。


寻求更多的技术支持

易洁软件充分考虑到了您的需求，我们专门开设了一个易洁仓库管理软件讨论官方群（QQ：32388752）。

在线技术支持 QQ：94078988 QQ：23936023

此外，易洁仓库管理也转为您提供了邮箱：support@ej-soft.com，以便更好地与您交流。

易洁软件的宗旨——因为专注，所以专业！我们将继续秉承这一风格，希望您给我们多提宝贵意见，以便我们为您更好地服务。


机器码获取

当您在试用期一个月内需要对易洁软件进行注册时，首先易洁软件得获取您本地电脑的机器码，通过机器码来生成注册授权文件。

以下是获取机器码的方式步骤：

1．登录软件后，点“注册”按钮

或者是登录易洁软件，点“帮助”-〉“正版注册”

2．选择点“注册”按钮，可以得到机器码界面。

注释，机器码只要在不变更电脑的前提下，其是不会发生改变的。

3．获取机器码需注意以下的事项。

备注：
检查操作系统是否为windows vista | 请在易洁仓库管理软件“快捷方式上点击”右键，然后选择 以管理员身份运行，这样就可以获取到正确的机器码或者关闭vista操作系统自带的UAC功能
请确保您的windows用户具有管理员权限 | 对仓库的单据数据进行清除处理，并且初始化数据后，该货物的初始库存都为0
请确保您的计算机没有被病毒感染 | 对电脑进行杀毒


正版注册授权方式

当您获得易洁注册授权文件后，以如下方式来进行注册文件的使用：

1．登录软件后，点“注册”按钮

或者是登录易洁软件，点“帮助”-〉“正版注册”

2．选择点“注册”按钮，可以得到机器码界面。

3．点“复制正式版授权”。

4．选择授权文件，点打开即可完成正式版授权注册。


易洁仓库管理软件许可

重要须知： 易洁软件在此特别提醒用户认真阅读本《易洁仓库管理软件许可协议》--- 用户应认真阅读本《易洁仓库管理软件许可协议》 (下称《协议》)中各条款， 包括免除或者限制易洁责任的免责条款及对用户的权利限制。请您审阅并接受或不接受本《协议》（未成年人应在法定监护人陪同下审阅）。除非您接受本《协议》条款，否则您无权下载、安装或使用本软件及其相关服务。您的安装使用行为将视为对本《协议》的接受，并同意接受本《协议》各项条款的约束。

本《协议》是用户与易洁软件之间关于用户下载、安装、使用、复制“易洁仓库管理”软件, (以下简称“软件”)所订立的协议。本《协议》描述易洁与您之间关于“软件”许可使用及相关方面的权利义务。“用户”或“您”是指通过易洁提供的获取软件授权的途径获得软件授权许可和/或软件产品的个人或单一实体。

1．知识产权声明

本“软件”是由易洁软件开发的，作为共享软件的方式进行发布。“软件”的一切版权等知识产权，以及与"软件"相关的所有信息内容，包括但不限于：文字表述及其组合、图标、图饰、图表、色彩、界面设计、版面框架、有关数据、印刷材料、或电子文档等均受著作权法和国际著作权条约以及其他知识产权法律法规的保护。

2．“软件”授权范围：

1）．用户可以在计算机上安装、使用、显示、运行本“软件产品”的共享版本。您也可以随意拷贝和传播本“软件产品”的共享版本。

2）．本“软件”需要通过购买注册码后才能对其软件用户进行授权，非法渠道所获得都视为侵权。

3）．对于注册版本，您只能在易洁软件授权的机器上使用本软件；为在这些机器上使用，可以出于备份或档案管理的目的，以机器可读格式制作本系统的拷贝。

3．用户使用须知

1）．本“软件”的所有权归易洁软件，用户购买注册码，完成注册申请手续后，获得本“软件”的使用权。

2）．易洁仓库管理软件的使用权仅属于初始申请注册人，禁止转让或继受、售卖。如果易洁软件发现使用者并非注册码初始申请人，易洁软件有权回收该注册码而无需向该“软件”使用人承担法律责任。易洁软件禁止用户私下有偿或无偿转让本“软件”，以免因注册码问题产生纠纷，用户因违反此要求遭致的任何损失自行承担。

3）．用户承担注册码的保管责任，并就其注册码的一切活动负全部责任。用户须重视对注册码的保护。

4）．用户不得对本"软件"进行反向工程、反向汇编、反向编译等。

5）．对于本“软件”相关信息等，未经易洁软件书面同意，用户不得擅自实施下列行为：转载、汇编、发表、出版，建立镜像站点、擅自借助"软件"发展与之有关的衍生产品、作品、服务等。

6）．用户不得利用本“软件”发表、传送、传播、储存违反国家法律、危害国家安全、祖国统一、社会稳定的内容，或任何不当的、侮辱诽谤的、淫秽的、暴力的及任何违反国家法律法规政策的内容。

7）．用户不得利用本“软件”发表、传送、传播、储存侵害他人知识产权、商业秘密权等合法权利的内容。

8）．使用本“软件”必须遵守国家有关法律和政策等，维护国家利益，保护国家安全，并遵守本协议，对于用户违法或违反本协议的使用而引起的一切责任，由用户负全部责任，一概与易洁软件无关，导致易洁软件损失的，易洁软件有权要求用户赔偿，并有权立即停止向其提供服务，保留相关记录，保留配合司法机关追究法律责任的权利。

9）．非经易洁软件授权开发并正式发布的其它任何由本“软件”衍生的软件均属非法，下载、安装、使用此类软件，将可能导致不可预知的风险，建议用户不要轻易下载、安装、使用，由此产生的一切法律责任与纠纷一概与易洁软件无关。

10）．使用本“软件”可能会受到各个环节不稳定因素的影响，存在因不可抗力、计算机病毒、黑客攻击、系统不稳定、用户所在位置、用户关机以及其他任何网络、技术、通信线路等原因造成的服务中断或不能满足用户要求的风险，用户须明白并自行承担以上风险，易洁软件不承担任何责任。


购买和注册方式

易洁仓库管理软件要不断完善和提高，离不开开发者的投入和使用者的支持。这一切都需要使用这个软件的朋友给予经济支持和精神鼓励。

"易洁仓库管理"为共享软件，非注册版只能使用30天，需注册才能永久使用全部功能并享受免费升级服务。

软件分为标准版、加密狗版、移动版、网络版等模式，您注册后可以享受易洁软件赠送的一年金牌会员服务，并且还可以得到我们的技术支持服务!

标准版、加密狗版、移动版、网络版注册费用已官方网站报价为准，并且易洁享有最终解释权。

金牌会员期内，您将享受：

一年的免费版本升级

一年的专人技术支持（QQ在线支持、电话支持和邮件支持）

优先的用户反馈信息处理

会员到期后，用户可以自行选择是否继续续费金牌会员（按年费来收取），相关价格请到时询问易洁软件。

我们推荐您两种注册方式:

1．银行汇款

我们推荐您直接汇款给我们，以便在最短的时间内得到注册码

开户行: 中国建设银行上海市分行
帐 号: 4367 4212 1674 4147 085
开户人: 胡家铭

开户行: 中国工商银行上海市分行
帐 号: 9558 8010 0115 4074 832
开户人: 胡家铭

开户行: 招商银行上海市分行五角场支行
帐 号: 6225 8821 1232 2463
开户人: 胡家铭

在您汇款后请及时发邮件通知我们, 并填写以下信息

注册姓名:
E-mail地址:
公司名称:
联系地址及邮编:
联系电话:
汇入银行:
汇款金额:

2．在线购买

服务承诺

凡是购买我们软件的用户，我们会在一个工作日内给您寄出注册授权文件，并且您将获得易洁软件赠送的一年金牌会员服务。

联系方法

如有疑问或任何建议请与我们联系
联系方法:
E-mail:support@ej-soft.com 或 sales@ej-soft.com

QQ:23936023 或 QQ:94078988